.NET Framework and GO! Sync

For new installs we generally recommend following the “GO! Sync Mobile GIS 9.3.x – Installation Prerequisites Overview” document, otherwise you can follow new client installations in the following order. Any Windows Updates .NET 2.0 .NET 2.0 SP 1 ArcEngine Any ArcEngine Service Packs Installing .NET later than version 2.0 (such as .NET version 3.5) will […]

Read More