• Home
  • /
  • Installation
  • MIMS Field and GO! Sync Mobile GIS Client – Remote Install

    TC Technology uses .msi installers for our server and client applications. To script a remote install on the client using Windows Installer command line options, the  command and suggested switches below can be used according to your needs. As MIMS and GO! Sync Mobile GIS Client components are found in separate installers, commands and switches […]

    Read More
  • License error after installing GO! Sync Client.msi on Windows 7 OS

    If you receive the error below after installing GO! Sync Client.msi on Windows 7 OS then most likely UAC was turned on at the time of installation and needs to be turned off. To get around this error: Turn UAC off: Restart your machine Regenerate license file with UAC still turned off using the “Create […]

    Read More
  • Error when installing GO! Sync Client.msi on Windows 7 OS

    If after installing GO! Sync Client.msi and you run into the error below after clicking the GO! Sync Mapbook desktop shortcut, this problem is due to Microsoft’s Windows 7 UAC control being set to on. To get around this error: Uninstall GO! Sync Client.msi Completely turn off UAC Reboot machine and continue with the installation […]

    Read More
  • ESRI AxToolbarControl and Windowless ActiveX controls are not supported

    To allow for complete control of the application configuration, GO! Sync Mapbook uses reflection to load all of it’s components. This seems to cause a problem in Vista with machines that have Data Execution Prevention (DEP) running. The ActiveX controls that makeup ArcGIS Engine do not load properly.  You can use the following command line to fix this: […]

    Read More
  • .NET Framework and GO! Sync

    For new installs we generally recommend following the “GO! Sync Mobile GIS 9.3.x – Installation Prerequisites Overview” document, otherwise you can follow new client installations in the following order. Any Windows Updates .NET 2.0 .NET 2.0 SP 1 ArcEngine Any ArcEngine Service Packs Installing .NET later than version 2.0 (such as .NET version 3.5) will […]

    Read More